FEDORA-2021-8ac3078a4c created by luya a month ago for Fedora 33
obsolete

New release

This update has been submitted for testing by luya.

a month ago

This update's test gating status has been changed to 'ignored'.

a month ago

This update's test gating status has been changed to 'waiting'.

a month ago

This update's test gating status has been changed to 'ignored'.

a month ago

Gives me this error when I try to install

Error:
Problem: conflicting requests
- nothing provides python3dist(tkinter) needed by scribus-generator-2.9.1-1.fc33.noarch

(try to add '--skip-broken' to skip uninstallable packages)

python3-tkinter package is installed on my system

> dnf --installed list | grep tkinter
python3-tkinter.x86_64                3.9.1-2.fc33                @updates

This update has been obsoleted by scribus-generator-2.9.1-2.fc33.

a month ago

Please login to add feedback.

Metadata
Type
unspecified
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
7 days
Dates
submitted
a month ago

Automated Test Results