obsolete

FEDORA-2021-da451c47e1 created by zdohnal 9 months ago for Fedora 34

2026651 - defaults.vim changes create conflicts between vim-minimal and vim-common


Security fix for CVE-2021-3968

Security fix for CVE-2021-3973

Security fix for CVE-2021-3974


Security fix for CVE-2021-3927 and CVE-2021-3928


The newest upstream commit

Security fix for CVE-2021-3903

This update has been submitted for testing by zdohnal.

9 months ago

This update's test gating status has been changed to 'waiting'.

9 months ago

This update's test gating status has been changed to 'failed'.

9 months ago

This update has been pushed to testing.

9 months ago

This update has obsoleted vim-8.2.3642-1.fc34, and has inherited its bugs and notes.

9 months ago
User Icon frigo commented & provided feedback 9 months ago

dnf install vim works, thank you!

BZ#2026651 defaults.vim changes create conflicts between vim-minimal and vim-common
User Icon t3rm1n4l commented & provided feedback 8 months ago
karma

wfm

User Icon wolnei commented & provided feedback 8 months ago
karma

Works for me.

BZ#2026651 defaults.vim changes create conflicts between vim-minimal and vim-common

This update has been obsoleted by vim-8.2.3717-1.fc34.

8 months ago

Please login to add feedback.

Metadata
Type
security
Karma
2
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
14 days
Dates
submitted
9 months ago
in testing
9 months ago
BZ#2018558 CVE-2021-3903 vim: heap-based buffer overflow vulnerability
0
0
BZ#2018559 CVE-2021-3903 vim: heap-based buffer overflow vulnerability [fedora-all]
0
0
BZ#2021290 CVE-2021-3927 vim: heap-based buffer overflow in gchar_cursor() in misc1.c
0
0
BZ#2021291 CVE-2021-3927 vim: heap-based buffer overflow in gchar_cursor() in misc1.c [fedora-all]
0
0
BZ#2021292 CVE-2021-3928 vim: stack-based buffer overflow in spell_iswordp() in spell.c
0
0
BZ#2021293 CVE-2021-3928 vim: stack-based buffer overflow in spell_iswordp() in spell.c [fedora-all]
0
0
BZ#2025056 CVE-2021-3968 vim: Heap use-after-free in ml_append_int function
0
0
BZ#2025058 CVE-2021-3968 vim: Heap use-after-free in ml_append_int function [fedora-all]
0
0
BZ#2025059 CVE-2021-3973 vim: Heap based buffer overflow in findfile.c
0
0
BZ#2025060 CVE-2021-3973 vim: Heap based buffer overflow in findfile.c [fedora-all]
0
0
BZ#2025061 CVE-2021-3974 vim: Use after free in regexp_nfa.c
0
0
BZ#2025062 CVE-2021-3974 vim: Use after free in regexp_nfa.c [fedora-all]
0
0
BZ#2026651 defaults.vim changes create conflicts between vim-minimal and vim-common
0
2

Automated Test Results