FEDORA-2021-eaa9bd4c2a created by churchyard 6 months ago for Fedora 35
stable

Automatic update for poetry-1.1.6-4.fc35.

Changelog
* Tue Jun 15 2021 Tomas Hrnciar <thrnciar@redhat.com> - 1.1.6-4
- Backport upstream patch to fix error on Python 3.10+
- New empty projects created by poetry now have default dev dependency on pytest ^6.2
- to ensure compatibility with Python 3.10+
- Fixes: rhbz#1970361

How to install

sudo dnf upgrade --advisory=FEDORA-2021-eaa9bd4c2a

This update was automatically created

6 months ago

This update's test gating status has been changed to 'waiting'.

6 months ago

This update's test gating status has been changed to 'ignored'.

6 months ago

This update has been submitted for stable by bodhi

6 months ago

Please login to add feedback.

Metadata
Type
unspecified
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
0 days
Dates
submitted
6 months ago
in testing
6 months ago
in stable
6 months ago
BZ#1970361 poetry fails to install packages with Python 3.10: Gets JSONDecodeError
0
0

Automated Test Results