Upstream version 0.1.2 adds support for newer Python versions (through 3.10).

This update also includes post-0.1.2 commit 8f3e7bef2cf86db0be286f9a3c042fa0343086be, which clarified the license and added license text files. The package license is now corrected to “EPL 1.0 or BSD” (from “EPL 1.0”).

This update has been submitted for testing by music.

4 months ago

This update's test gating status has been changed to 'ignored'.

4 months ago

This update's test gating status has been changed to 'waiting'.

4 months ago

This update's test gating status has been changed to 'ignored'.

4 months ago

This update has been pushed to testing.

4 months ago

This update is marked obsolete because the F32 release is archived.

4 months ago

Please login to add feedback.

Metadata
Type
bugfix
Severity
low
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
7 days
Dates
submitted
4 months ago
in testing
4 months ago
BZ#1899955 python-aiomqtt fails to build with Python 3.10: pytest.PytestDeprecationWarning: Passing arguments to pytest.fixture() as positional arguments is deprecated - pass them as a keyword argument instead.
0
0
BZ#1923330 python-aiomqtt: FTBFS in Fedora rawhide/f34
0
0
BZ#1962393 License problems
0
0

Automated Test Results