obsolete

php-twig2-2.14.9-1.fc35

FEDORA-2022-09d8a4f41d created by remi 2 years ago for Fedora 35

Version 2.14.9 (2022-01-03)

  • Allow null when Twig expects a string (for better 8.1 support)
  • Add support for PHP 7.1 back
  • Make some performance optimizations
  • Allow Symfony translation contract v3+

This update has been submitted for testing by remi.

2 years ago

This update's test gating status has been changed to 'ignored'.

2 years ago

This update has been pushed to testing.

2 years ago

This update has been obsoleted by php-twig2-2.14.10-1.fc35.

2 years ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
7 days
Dates
submitted
2 years ago
in testing
2 years ago

Automated Test Results