stable
FEDORA-2022-1ca1d22165 created by jskarvad 4 months ago for Fedora 35

This is update of exim to fix CVE-2022-37451.

How to install

sudo dnf upgrade --refresh --advisory=FEDORA-2022-1ca1d22165

This update has been submitted for testing by jskarvad.

4 months ago

This update's test gating status has been changed to 'ignored'.

4 months ago

This update has been pushed to testing.

4 months ago

This update has been submitted for stable by bodhi.

3 months ago

This update has been pushed to stable.

3 months ago

Please login to add feedback.

Metadata
Type
security
Severity
medium
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
7 days
Dates
submitted
4 months ago
in testing
4 months ago
in stable
3 months ago
BZ#2119782 CVE-2022-37451 Exim: Exim before 4.96 has an invalid free in pam_converse
0
0
BZ#2119784 CVE-2022-37451 exim: Exim before 4.96 has an invalid free in pam_converse [fedora-all]
0
0

Automated Test Results