FEDORA-2022-25a98f5d55 created by catanzaro 4 months ago for Fedora 35
stable

Update to 2.34.4:

  • Fix dire "Safari Leaks" IndexedDB privacy violation.
  • Make audio tools (like mixers) display the actual name of the application producing sound, instead of a generic one.
  • Fix several crashes and rendering issues.
  • Additional security fixes: CVE-2021-30887, CVE-2021-30890, CVE-2021-30934, CVE-2021-30936, CVE-2021-30951, CVE-2021-30952, CVE-2021-30953, CVE-2021-30954, CVE-2021-30984

How to install

sudo dnf upgrade --advisory=FEDORA-2022-25a98f5d55

This update has been submitted for testing by catanzaro.

4 months ago

This update's test gating status has been changed to 'waiting'.

4 months ago

catanzaro edited this update.

4 months ago

This update's test gating status has been changed to 'failed'.

4 months ago

This update's test gating status has been changed to 'waiting'.

4 months ago

This update's test gating status has been changed to 'failed'.

4 months ago

This update has been pushed to testing.

4 months ago

This update's test gating status has been changed to 'passed'.

4 months ago
User Icon bojan commented & provided feedback 4 months ago
karma

Works.

User Icon bitlord commented & provided feedback 4 months ago
karma

Works fine (used by Epiphany, Liferea and Evolution (all works as expected))

This update has been submitted for stable by bodhi.

4 months ago
User Icon besser82 commented & provided feedback 4 months ago
karma

Works great! LGTM! =)

User Icon andilinux commented & provided feedback 4 months ago
karma

works

karma

This update has been pushed to stable.

4 months ago

Please login to add feedback.

Metadata
Type
security
Severity
urgent
Karma
5
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-2
Stable by Karma
2
Stable by Time
14 days
Dates
submitted
4 months ago
in testing
4 months ago
in stable
4 months ago
modified
4 months ago
BZ#2034381 CVE-2021-30887 webkitgtk: Logic issue leading to Content Security Policy bypass
0
0
BZ#2034382 CVE-2021-30887 webkit2gtk3: webkitgtk: Logic issue leading to Content Security Policy bypass [fedora-all]
0
0
BZ#2034389 CVE-2021-30890 webkitgtk: Logic issue leading to universal cross-site scripting
0
0
BZ#2034390 CVE-2021-30890 webkit2gtk3: webkitgtk: Logic issue leading to universal cross-site scripting [fedora-all]
0
0

Automated Test Results