stable

galera-26.4.11-1.fc36 and mariadb-10.5.15-1.fc36

FEDORA-2022-263f7cc483 created by mschorm 2 years ago for Fedora 36

How to install

Updates may require up to 24 hours to propagate to mirrors. If the following command doesn't work, please retry later:

sudo dnf upgrade --refresh --advisory=FEDORA-2022-263f7cc483

This update has been submitted for testing by mschorm.

2 years ago

This update's test gating status has been changed to 'ignored'.

2 years ago

This update has been pushed to testing.

2 years ago
karma

This update has been submitted for stable by bodhi.

2 years ago

This update has been pushed to stable.

2 years ago

Please login to add feedback.

Metadata
Type
security
Severity
medium
Karma
1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
7 days
Dates
submitted
2 years ago
in testing
2 years ago
in stable
2 years ago
BZ#1947388 DROP TABLE doesn't raise error while dropping non-existing table in MariaDB 10.5.9 when OQGraph SE is loaded to the server
0
0
BZ#2019805 Galera doesn't work without 'procps-ng' package
0
0
BZ#2036329 mysql cli no longer accepts French accented characters
0
0
BZ#2055710 CVE-2021-46659 mariadb: Crash executing query with VIEW, aggregate and subquery [fedora-all]
0
0
BZ#2055743 CVE-2021-46661 mariadb: MariaDB allows an application crash in find_field_in_tables and find_order_in_list via an unused common table expression (CTE) [fedora-all]
0
0
BZ#2055749 CVE-2021-46663 mariadb: MariaDB through 10.5.13 allows a ha_maria::extra application crash via certain SELECT statements [fedora-all]
0
0
BZ#2055755 CVE-2021-46664 mariadb: MariaDB through 10.5.9 allows an application crash in sub_select_postjoin_aggr for a NULL value of aggr [fedora-all]
0
0
BZ#2055761 CVE-2021-46665 mariadb: MariaDB through 10.5.9 allows a sql_parse.cc application crash because of incorrect used_tables expectations [fedora-all]
0
0
BZ#2055768 CVE-2021-46668 mariadb: MariaDB through 10.5.9 allows an application crash via certain long SELECT DISTINCT statements [fedora-all]
0
0
BZ#2055835 CVE-2021-46667 mariadb: Integer overflow in sql_lex.cc integer leading to crash [fedora-all]
0
0
BZ#2059134 FTBFS: galera does not build in Fedora Rawhide
0
0
BZ#2068213 CVE-2022-24052 mariadb: CONNECT Storage Engine Heap-based Buffer Overflow Privilege Escalation Vulnerability [fedora-34]
0
0
BZ#2068223 CVE-2022-24052 mariadb: CONNECT Storage Engine Heap-based Buffer Overflow Privilege Escalation Vulnerability [fedora-35]
0
0
BZ#2078293 CVE-2022-24051 mariadb: lack of proper validation of a user-supplied string before using it as a format specifier [fedora-34]
0
0
BZ#2078299 CVE-2022-24051 mariadb: lack of proper validation of a user-supplied string before using it as a format specifier [fedora-35]
0
0
BZ#2078313 CVE-2022-24048 mariadb: lack of proper validation of the length of user-supplied data prior to copying it to a fixed-length stack-based buffer [fedora-34]
0
0
BZ#2078316 CVE-2022-24048 mariadb: lack of proper validation of the length of user-supplied data prior to copying it to a fixed-length stack-based buffer [fedora-35]
0
0
BZ#2078322 CVE-2022-24050 mariadb: lack of validating the existence of an object prior to performing operations on the object [fedora-34]
0
0
BZ#2078328 CVE-2022-24050 mariadb: lack of validating the existence of an object prior to performing operations on the object [fedora-35]
0
0

Automated Test Results