obsolete

samba-4.15.11-0.fc35

FEDORA-2022-2dc2d8cb7c created by gd 3 months ago for Fedora 35

Update to version 4.15.11 - Security fixes for CVE-2022-3437

This update has been submitted for testing by gd.

3 months ago

This update's test gating status has been changed to 'waiting'.

3 months ago

This update's test gating status has been changed to 'passed'.

3 months ago

This update has been pushed to testing.

3 months ago
karma

This update has been obsoleted by samba-4.15.12-0.fc35.

3 months ago

Please login to add feedback.

Metadata
Type
security
Severity
medium
Karma
1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
14 days
Dates
submitted
3 months ago
in testing
3 months ago
BZ#2137774 CVE-2022-3437 samba: heap buffer overflow in GSSAPI unwrap_des() and unwrap_des3() routines of Heimdal
0
0
BZ#2137777 CVE-2022-3437 samba: heap buffer overflow in GSSAPI unwrap_des() and unwrap_des3() routines of Heimdal [fedora-all]
0
0

Automated Test Results

passed

Test Cases

0 0 Test Case desktop network smb