obsolete

blender-3.2.0-3.fc36 and luxcorerender-2.6-1.fc36

FEDORA-2022-3a02fbad88 created by luya 7 months ago for Fedora 36

Update to Blender 3.2.0

This update has been submitted for testing by luya.

7 months ago

This update's test gating status has been changed to 'ignored'.

7 months ago

This update has been pushed to testing.

7 months ago
User Icon imabug commented & provided feedback 7 months ago
karma

Got this error during an update

Problem: package blender-luxcorerender-2.6-1.fc36.x86_64 requires blender(ABI) = 3.1, but none of the providers can be installed
- cannot install both blender-1:3.2.0-3.fc36.x86_64 and blender-1:3.1.2-3.fc36.x86_64
- cannot install both blender-1:3.2.0-3.fc36.x86_64 and blender-1:3.1.0-7.fc36.x86_64
- cannot install the best update candidate for package blender-luxcorerender-2.5-8.fc36.x86_64
- cannot install the best update candidate for package blender-1:3.1.2-3.fc36.x86_64

Bodhi is disabling automatic push to stable due to negative karma. The maintainer may push manually if they determine that the issue is not severe.

7 months ago

This update has been obsoleted by blender-3.2.1-2.fc36.

7 months ago

Please login to add feedback.

Metadata
Type
unspecified
Karma
-1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
7 months ago
in testing
7 months ago
BZ#2094907 blender-3.2.0 is available
0
0

Automated Test Results

ignored