stable

FEDORA-2022-4131ced81a created by than 4 months ago for Fedora 35

Security fix for CVE-2021-38593

How to install

sudo dnf upgrade --refresh --advisory=FEDORA-2022-4131ced81a

This update has been submitted for testing by than.

4 months ago

This update's test gating status has been changed to 'waiting'.

4 months ago

This update's test gating status has been changed to 'passed'.

4 months ago

This update has been pushed to testing.

3 months ago

This update has been submitted for stable by bodhi.

3 months ago

This update has been pushed to stable.

3 months ago

Please login to add feedback.

Metadata
Type
security
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
14 days
Dates
submitted
4 months ago
in testing
3 months ago
in stable
3 months ago
BZ#1994724 CVE-2021-38593 qt5-qtbase: qt: out-of-bounds write in QOutlineMapper::convertPath called from QRasterPaintEngine::fill and QPaintEngineEx::stroke [fedora-all]
0
0

Automated Test Results