stable

qbittorrent-4.4.3.1-1.fc36

FEDORA-2022-97ed9604c5 created by leigh123linux 9 months ago for Fedora 36
  • Update

How to install

sudo dnf upgrade --refresh --advisory=FEDORA-2022-97ed9604c5

This update has been submitted for testing by leigh123linux.

9 months ago

This update's test gating status has been changed to 'ignored'.

9 months ago
User Icon itrymybest80 commented & provided feedback 9 months ago
karma

The correct language is now displayed in the context menu.

BZ#2090492 qbittorrent-4.4.3.1 is available

This update has been pushed to testing.

9 months ago
User Icon pawef9 provided feedback 9 months ago
karma
BZ#2089923 qbittorrent-4.4.3 is available
BZ#2090492 qbittorrent-4.4.3.1 is available

This update can be pushed to stable now if the maintainer wishes

9 months ago

This update has been submitted for stable by bodhi.

8 months ago

This update has been pushed to stable.

8 months ago
User Icon polarbear123 commented & provided feedback 8 months ago
karma

neither installing nor updating qbittorrent search plug-ins works on fedora 36. I noticed this bug yesterday. last time I installed a qbittorrent search engine plug-in was on fedora 35. I tried reinstalling qbittorrent, downgrading it, even removing nova3 and qbittorrent directories but none of it solves the problem. then I reinstalled fedora 36 xfce on my computer. without any changes to the system, I tested it again but it still does not work. a few hours ago I tested it on fedora 36 kde too but the result was the same.

User Icon leigh123linux commented & provided feedback 8 months ago

@polarbear123 Qbittorrent isn't the problem! File your issue upstream against the broken plugins, they need to support modern python3 versions .

https://github.com/qbittorrent/search-plugins/commits/master

User Icon polarbear123 commented & provided feedback 8 months ago

@leigh123linux I am sorry if I am being a rude person but I just tested qbittorrent on Endeavours OS and it worked just fine. It uses the same python 3.10.5, the same qbittorrent 4.4.3.1 and the same kernel 5.18.5 version as fedora 36. both search plug-in and updates worked properly on endeavour os. after a fresh qbittorrent install when you enable search engine function and click on Search plug-ins... button it should automaticlly install the default search plug-ins. but on f36 it just says it is already up to date and no search plug-in shows up. if I try to install them manually it gives me this error message: Couldn't install "Search-plugin-name " search engine plugin. Plugin is not supported. regardless of whether it is an official or unofficial search plug-in.

User Icon polarbear123 commented & provided feedback 7 months ago

it does not use any icon theme on LXQT. I tried Breeze, Adwaita and Papirus icon theme. official appimage has no such problem.

User Icon polarbear123 commented & provided feedback 7 months ago

Sorry mate. It seems like this is an Lxqt problem. I am going to try lxqt 1.1.1 to see if it is fixed.


Please login to add feedback.

Metadata
Type
unspecified
Karma
1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
7 days
Dates
submitted
9 months ago
in testing
9 months ago
in stable
8 months ago
BZ#2089923 qbittorrent-4.4.3 is available
0
1
BZ#2090492 qbittorrent-4.4.3.1 is available
0
2

Automated Test Results

ignored