stable
FEDORA-2022-99d530aa86 created by nb 3 months ago for Fedora 37

Automatic update for python-zope-component-5.0.1-1.fc37.

Changelog
* Wed May 25 2022 Nick Bebout <nb@fedoraproject.org> - 5.0.1-1
- Update to 5.0.1

This update was automatically created

3 months ago

This update's test gating status has been changed to 'waiting'.

3 months ago

This update's test gating status has been changed to 'ignored'.

3 months ago

This update has been submitted for stable by bodhi

3 months ago
User Icon frenaud commented & provided feedback 3 months ago
karma

The package fails to install:

# dnf install python3-zope-component
Last metadata expiration check: 0:23:28 ago on Mon 30 May 2022 02:29:23 AM EDT.
Error: 
 Problem: conflicting requests
  - nothing provides python3.10dist(zope-hookable) >= 4.2 needed by python3-zope-component-5.0.1-1.fc37.noarch
(try to add '--skip-broken' to skip uninstallable packages)

Please login to add feedback.

Metadata
Type
unspecified
Karma
-1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
0 days
Dates
submitted
3 months ago
in testing
3 months ago
in stable
3 months ago

Automated Test Results