stable

kernel-5.19.12-300.fc37

FEDORA-2022-a1fc0d9da7 created by jforbes 5 months ago for Fedora 37

The 5.19.12 stable kernel update contains a number of important fixes across the tree.

Reboot Required
After installing this update it is required that you reboot your system to ensure the changes supplied by this update are applied properly.

How to install

sudo dnf upgrade --refresh --advisory=FEDORA-2022-a1fc0d9da7

This update has been submitted for testing by jforbes.

5 months ago

This update's test gating status has been changed to 'waiting'.

5 months ago

This update's test gating status has been changed to 'passed'.

5 months ago
User Icon g6avk commented & provided feedback 5 months ago
karma

Works for me.. The enabled Default and Performance tests pass OK.

AMD 965, x86_64 Work Station (legacy BIOS) SSD's > RAID1. Plasma DE from Zawertun's COPR. nVidia GT1030 card using nVidia RPM's from RPMFusion (515.76)

User Icon geraldosimiao commented & provided feedback 5 months ago
karma

Working fine on KVM (qemu + virt-manager)
All tests passed.

This update has been pushed to testing.

5 months ago

This update can be pushed to stable now if the maintainer wishes

5 months ago
User Icon cairo provided feedback 5 months ago
karma
User Icon tiberias commented & provided feedback 5 months ago
karma

Default & performance tests pass (KVM)

User Icon miniprise commented & provided feedback 5 months ago
karma

this update makes the boot screen do crazy flickering and scary flashes. will post a video.

User Icon mhayden commented & provided feedback 5 months ago
karma

Working well on AMD CPU/GPU combo. 👏🏻

here is the video: https://0x0.st/o4SZ.mp4

I have an Intel system 11th Gen Intel® Core™ i7-1165G7 × 8 and Mesa Intel® Xe Graphics (TGL GT2)

Have to add it seems to boot fine at the end but looks scary

User Icon bretth commented & provided feedback 5 months ago
karma

Default & performance tests pass (KVM)

User Icon vtrefny provided feedback 5 months ago
karma
User Icon wayne6001 commented & provided feedback 5 months ago
karma

Default and Performance regression tests pass on NUC6i5SYK, Intel Core i5-6260U CPU @ 1.80GHz × 4, Mesa Intel Iris(R) Graphics 540 (SKL GT3). Working fine so far.

User Icon nixuser commented & provided feedback 5 months ago
karma

This is working fine both native and in a VirtualBox VM, regression tests passing except for the usual timer-overhead test that sometimes fails in the VB VM (but this seems to be normal).

Dell Precision T5610 2 x Intel(R) Xeon(R) CPU E5-2603 v2 @ 1.80GHz (8 cores total) NVIDIA Corporation GK104 [GeForce GTX 760] (rev a1)

User Icon masami commented & provided feedback 5 months ago
karma

i7-9700K(UHD Graphics 630): kernel regression test passed. Works fine for daily use.

karma
User Icon pwalter commented & provided feedback 5 months ago
karma

Works fine in VirtualBox

This update has been submitted for stable by jforbes.

5 months ago

This update has been pushed to stable.

4 months ago
User Icon rf8231b commented & provided feedback 4 months ago
karma

Exactly same situation reported by @miniprise previously and displayed on https://0x0.st/o4SZ.mp4

LENOVO ThinkPad T14 Gen 3 12th Gen Intel® Core™ i7-1260P × 16 Mesa Intel® Graphics (ADL GT2)

User Icon ayhcheung commented & provided feedback 4 months ago
karma

I am encountering the same problem as @miniprise and @rf8231b. Rolling back to kernel 5.19.11 fixes the problem.

Software: Kinoite 37 Beta; Hardware: Framework Laptop, i5-1240p with onboard graphics.


Please login to add feedback.

Metadata
Type
bugfix
Karma
9
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
5 months ago
in testing
5 months ago
in stable
4 months ago

Automated Test Results

passed

Test Cases

-2 8 Test Case kernel regression