Plasma 5.24.3 and sddm rebuild to switch back to the X11 greeter

How to install

sudo dnf upgrade --refresh --advisory=FEDORA-2022-a541c359e4

This update's test gating status has been changed to 'waiting'.

9 months ago

This update has been submitted for testing by bodhi.

9 months ago

This update's test gating status has been changed to 'failed'.

9 months ago

This update has been pushed to testing.

9 months ago

This update's test gating status has been changed to 'passed'.

9 months ago

Tested: * Overview Effect * Alt Tab * Kmenuedit * Kinfocenter * Kscreenlocker * Discover * NM

Do I need to swap wayland SDDM for x11 SDDM like so to test the sddm fix?

sudo dnf swap sddm-wayland-plasma sddm-x11
User Icon justinz provided feedback 9 months ago
karma

This update can be pushed to stable now if the maintainer wishes

9 months ago

ngompa edited this update.

New build(s):

  • plasma-nm-5.24.3-3.fc36

Removed build(s):

  • plasma-nm-5.24.3-1.fc36

Karma has been reset.

9 months ago

This update has been submitted for testing by ngompa.

9 months ago

ngompa edited this update.

9 months ago
User Icon ngompa provided feedback 9 months ago
karma
BZ#2062415 SDDM always shows 'af' keyboard layout selected by default, changing to a different layout doesn't appear to have any effect

ngompa edited this update.

9 months ago
karma
BZ#2062415 SDDM always shows 'af' keyboard layout selected by default, changing to a different layout doesn't appear to have any effect

This update has been pushed to testing.

9 months ago

This update can be pushed to stable now if the maintainer wishes

9 months ago

This update has been submitted for stable by ngompa.

9 months ago

This update has been submitted for stable by ngompa.

9 months ago

This update has been pushed to stable.

9 months ago
User Icon tyrbiter commented & provided feedback 9 months ago
karma

Installing latest plymouth-theme-breeze on F36 fails with this error:

Problem: package plymouth-theme-breeze-5.24.3-1.fc36.x86_64 requires libply-splash-core.so.4()(64bit), but none of the providers can be installed - package plymouth-theme-breeze-5.24.3-1.fc36.x86_64 requires libply.so.4()(64bit), but none of the providers can be installed - cannot install both plymouth-core-libs-0.9.5-5.20210331git1ea1020.fc36.x86_64 and plymouth-core-libs-22.02.122-1.fc36.x86_64

New plymouth-core-libs-22.02.122-1.fc36.x86_64 provides libply-splash-core.so.5()(64bit)

plymouth-theme-breeze needs rebuilding for soname bump.


Please login to add feedback.

Metadata
Type
bugfix
Karma
1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
14 days
Dates
submitted
9 months ago
in testing
9 months ago
in stable
9 months ago
modified
9 months ago
BZ#2062415 SDDM always shows 'af' keyboard layout selected by default, changing to a different layout doesn't appear to have any effect
0
2

Automated Test Results