obsolete

vim-8.2.4621-1.fc34

FEDORA-2022-b86459467d created by zdohnal 2 years ago for Fedora 34

The newest upstream commit

Security fix for CVE-2022-0943

This update has been submitted for testing by zdohnal.

2 years ago

This update's test gating status has been changed to 'waiting'.

2 years ago

This update's test gating status has been changed to 'failed'.

2 years ago

This update has been pushed to testing.

2 years ago

This update's test gating status has been changed to 'passed'.

2 years ago
User Icon nixuser commented & provided feedback 2 years ago
karma

This is working OK in a VM for me.

zdohnal edited this update.

2 years ago

zdohnal edited this update.

2 years ago

This update has been obsoleted by vim-8.2.4701-1.fc34.

2 years ago

Please login to add feedback.

Metadata
Type
security
Severity
medium
Karma
1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
14 days
Dates
submitted
2 years ago
in testing
2 years ago
modified
2 years ago
BZ#2064064 CVE-2022-0943 vim: Heap-based Buffer Overflow occurs in vim
0
0
BZ#2066747 CVE-2022-0943 vim: Heap-based Buffer Overflow occurs in vim [fedora-all]
0
0

Automated Test Results