obsolete
FEDORA-2022-c050ca59e8 created by mtasaka 2 months ago for Fedora 37

Update to 0.8.7. This new release fixes CVE-2022-25765.

This update has been submitted for testing by mtasaka.

2 months ago

This update's test gating status has been changed to 'ignored'.

2 months ago

This update has been pushed to testing.

a month ago

This update has been submitted for stable by bodhi.

a month ago

This update's test gating status has been changed to 'failed'.

a month ago

This update's test gating status has been changed to 'ignored'.

a month ago

This update has been obsoleted by rubygem-pdfkit-0.8.7.2-1.fc37.

a month ago

Please login to add feedback.

Metadata
Type
security
Severity
low
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-10
Stable by Karma
2
Stable by Time
7 days
Dates
submitted
2 months ago
in testing
a month ago
BZ#2125609 CVE-2022-25765 rubygem-pdfkit: pdfkit are vulnerable to Command Injection where the URL is not properly sanitized. [fedora-all]
0
0

Automated Test Results