stable

pipewire-0.3.48-1.fc35 and wireplumber-0.4.8-2.fc35

FEDORA-2022-c1a91a5b42 created by wtaymans 2 years ago for Fedora 35

Update version to 0.3.48

How to install

Updates may require up to 24 hours to propagate to mirrors. If the following command doesn't work, please retry later:

sudo dnf upgrade --refresh --advisory=FEDORA-2022-c1a91a5b42

This update has been submitted for testing by wtaymans.

2 years ago

This update's test gating status has been changed to 'waiting'.

2 years ago

This update's test gating status has been changed to 'passed'.

2 years ago

This update has been pushed to testing.

2 years ago

Audio plays, but Steam now freeze on every launch. Fixed by downgrading.

User Icon bojan commented & provided feedback 2 years ago
karma

Works.

User Icon agurenko commented & provided feedback 2 years ago
karma

Sound works, but lutris fail to start games, wineserver process is doing nothing, also telegram desktop app is crashing, there is a repeating message right after starting game/telegram:

Mar 03 21:36:03 wireplumber[2157]: <WpSiAudioAdapter:0x55b356d07a30> no usable format found for node 66 Mar 03 21:36:03 wireplumber[2157]: <WpSiAudioAdapter:0x55b356d07a30> failed to configure item for node 66

after downgrade to 0.3.47 both problem went away

Bodhi is disabling automatic push to stable due to negative karma. The maintainer may push manually if they determine that the issue is not severe.

2 years ago
User Icon geraldosimiao commented & provided feedback 2 years ago
karma

works here on regular use Acer Aspire Intel® Core™ i7-3632QM CPU @ 2.20GHz Graphics Processor: Mesa DRI Intel® HD Graphics 4000.

User Icon boycottsystemd1 commented & provided feedback 2 years ago
karma

sound works in wine too

This update can be pushed to stable now if the maintainer wishes

2 years ago
User Icon thesourcehim commented & provided feedback 2 years ago
karma

Breaks FreeSpace 2 Open (21.4.0), fails to start with error: ALCpulsePlayback_connectStream: Stream did not get ready: Timeout

Reverting to 0.3.47 fixes the issue.

User Icon atim provided feedback 2 years ago
karma
User Icon miniprise commented & provided feedback 2 years ago
karma

Breaks Telegram video playback. Same issue @agurenko reported above.

User Icon geraldosimiao commented & provided feedback 2 years ago
karma

Now I tested the telegram video playback issue, and its the same as @miniprise @agurenko and @thesoucehim reported. So reverting to previous version here too.

plasmashell[3119]: AL lib: (EE) ALCpulsePlayback_connectStream: Stream did not get ready: Tempo esgotado plasmashell[3119]: AL lib: (EE) ALCpulsePlayback_connectStream: Stream did not get ready: Tempo esgotado wireplumber[2107]: <WpSiAudioAdapter:0x55e78e232ba0> no usable format found for node 73 wireplumber[2107]: <WpSiAudioAdapter:0x55e78e232ba0> failed to configure item for node 73 wireplumber[2107]: <WpSiAudioAdapter:0x55e78e232d80> no usable format found for node 73 wireplumber[2107]: <WpSiAudioAdapter:0x55e78e232d80> failed to configure item for node 73

User Icon atim commented & provided feedback 2 years ago
karma

> Breaks Telegram video playback

Same here.

This update has been obsoleted.

2 years ago
User Icon lemonzest commented & provided feedback 2 years ago
karma

Broke minetest here, cos It can't open an OpenAL audio device

This update also needs a wireplumber update to make the openal games work. Will try to update again with the wireplumber fixes later.

This update has been submitted for testing by wtaymans.

2 years ago

wtaymans edited this update.

New build(s):

  • wireplumber-0.4.8-2.fc35

Karma has been reset.

2 years ago
User Icon lemonzest commented & provided feedback 2 years ago
karma

With the new wireplumber update openal-info is instant and minetest has audio again, thanks.

wtaymans edited this update.

2 years ago

This update has been pushed to testing.

2 years ago
User Icon geraldosimiao commented & provided feedback 2 years ago
karma

It seems telegram-desktop video playback issue got fixed. all is fine now.

This update can be pushed to stable now if the maintainer wishes

2 years ago
User Icon filiperosset commented & provided feedback 2 years ago
karma

no regressions noted

karma
User Icon agurenko commented & provided feedback 2 years ago
karma

Seems to be working fine now! Previously reported issues are fixed.

Looks good to me. Thanks for the quick update.

User Icon atim provided feedback 2 years ago
karma
User Icon thesourcehim commented & provided feedback 2 years ago
karma

OpenAL works

This update has been submitted for stable by wtaymans.

2 years ago

This update has been pushed to stable.

2 years ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
7
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
2 years ago
in testing
2 years ago
in stable
2 years ago
modified
2 years ago

Automated Test Results