unpushed

python-celery-5.2.3-1.fc35

FEDORA-2022-d7f43ff414 created by frantisekz 2 years ago for Fedora 35

This update has been submitted for testing by frantisekz.

2 years ago

This update's test gating status has been changed to 'ignored'.

2 years ago

This update has been pushed to testing.

2 years ago

frantisekz edited this update.

2 years ago
User Icon frantisekz commented & provided feedback 2 years ago

Sigh, this causes fti, see https://github.com/celery/celery/pull/7194 for more.

This update has been unpushed.


Please login to add feedback.

Metadata
Type
security
Severity
medium
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
1
Stable by Time
7 days
Dates
submitted
2 years ago
in testing
2 years ago
modified
2 years ago
BZ#2035660 python-celery-5.2.3 is available
0
0
BZ#2035982 python-kombu-5.2.3 is available
0
0
BZ#2037532 CVE-2021-23727 python-celery: celery: stored command injection vulnerability may allow privileges escalation [fedora-all]
0
0

Automated Test Results