stable

FEDORA-2022-dc48a89918 created by oholy 5 months ago for Fedora 36

Update to 2.7.0.

Security fixes for CVE-2022-24882, CVE-2022-24883.

How to install

sudo dnf upgrade --refresh --advisory=FEDORA-2022-dc48a89918

This update has been submitted for testing by oholy.

5 months ago

This update's test gating status has been changed to 'waiting'.

5 months ago
User Icon pnowack provided feedback 5 months ago
karma

This update's test gating status has been changed to 'passed'.

5 months ago

This update has been pushed to testing.

5 months ago
karma

This update can be pushed to stable now if the maintainer wishes

5 months ago
User Icon filiperosset commented & provided feedback 5 months ago
karma

no regressions noted

This update has been submitted for stable by bodhi.

5 months ago

oholy edited this update.

5 months ago

This update's test gating status has been changed to 'waiting'.

5 months ago

This update's test gating status has been changed to 'passed'.

5 months ago

This update has been pushed to stable.

4 months ago

Please login to add feedback.

Metadata
Type
security
Severity
medium
Karma
3
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
14 days
Dates
submitted
5 months ago
in testing
5 months ago
in stable
4 months ago
modified
5 months ago
BZ#2079056 CVE-2022-24882 freerdp: Server side NTLM does not properly check parameters
0
0
BZ#2079057 CVE-2022-24883 freerdp: Server Side Auth Against a SAM File May Succeed for Invalid Creds
0
0
BZ#2079206 CVE-2022-24882 freerdp: Server side NTLM does not properly check parameters [fedora-all]
0
0
BZ#2079207 CVE-2022-24883 freerdp: Server Side Auth Against a SAM File May Succeed for Invalid Creds [fedora-all]
0
0

Automated Test Results