stable

perl-Crypt-PWSafe3-1.23~20220227git002b0f0-1.fc36

FEDORA-2022-e541fc8d0d created by cra 2 years ago for Fedora 36

update to git HEAD 1.23 prerelease to fix failure to build and install

How to install

Updates may require up to 24 hours to propagate to mirrors. If the following command doesn't work, please retry later:

sudo dnf upgrade --refresh --advisory=FEDORA-2022-e541fc8d0d

This update has been submitted for testing by cra.

2 years ago

This update's test gating status has been changed to 'ignored'.

2 years ago

This update has been pushed to testing.

2 years ago

This update has been submitted for stable by bodhi.

2 years ago

pghmcfc edited this update.

2 years ago

This update has been pushed to stable.

2 years ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
3 days
Dates
submitted
2 years ago
in testing
2 years ago
in stable
2 years ago
modified
2 years ago
BZ#1939424 perl-Crypt-PWSafe3-1.22-17.fc35 FTBFS: Failed test 'open a pwsafe3 database ('blocksize' is not a recognized argument at /usr/share/perl5/vendor_perl/Crypt/CBC.pm line 309.
0
0
BZ#1964646 F35FailsToInstall: perl-Crypt-PWSafe3
0
0
BZ#2063099 F36FailsToInstall: perl-Crypt-PWSafe3
0
0

Automated Test Results