New build of subscription-manager and subscription-manager-rhsm-certificates should fix issue described in following BZ:

https://bugzilla.redhat.com/show_bug.cgi?id=2089022.

New build of subscription-manager RPM does not require specific version of subscription-manager-rhsm-certificates and new build of subscription-manager-rhsm-certificates RPM obsoletes old version of RPM package. This issue has already been fixed for RHEL9 and we only backport this fix for Fedora36, Fedora 37 and rawhide.

How to install

sudo dnf upgrade --refresh --advisory=FEDORA-2022-f4ba547dad

This update has been submitted for testing by jhnidek.

5 months ago

This update's test gating status has been changed to 'ignored'.

5 months ago

This update has been pushed to testing.

5 months ago
User Icon ptoscano provided feedback 5 months ago
karma
BZ#2089022 New separated subscription-manager-rhsm-certificates package conflicts with existing subscription-manager-rhsm-certificates

This update can be pushed to stable now if the maintainer wishes

5 months ago

This update has been submitted for stable by ptoscano.

5 months ago

This update has been pushed to stable.

4 months ago

Please login to add feedback.

Metadata
Type
bugfix
Severity
high
Karma
1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
7 days
Dates
submitted
5 months ago
in testing
5 months ago
in stable
4 months ago
BZ#2089022 New separated subscription-manager-rhsm-certificates package conflicts with existing subscription-manager-rhsm-certificates
0
1

Automated Test Results

ignored