stable

glibc-2.36-18.fc37

FEDORA-2023-04796d3939 created by fweimer 7 months ago for Fedora 37

This update addresses a compatibility issue in dlclose.

How to install

Updates may require up to 24 hours to propagate to mirrors. If the following command doesn't work, please retry later:

sudo dnf upgrade --refresh --advisory=FEDORA-2023-04796d3939

This update has been submitted for testing by fweimer.

7 months ago

This update's test gating status has been changed to 'waiting'.

7 months ago

This update's test gating status has been changed to 'passed'.

7 months ago

This update's test gating status has been changed to 'failed'.

7 months ago

This update has been pushed to testing.

7 months ago

This update's test gating status has been changed to 'passed'.

7 months ago
User Icon nixuser commented & provided feedback 7 months ago
karma

No problems so far.

User Icon filiperosset commented & provided feedback 7 months ago
karma

no regressions noted

This update can be pushed to stable now if the maintainer wishes

7 months ago

This update has been submitted for stable by fweimer.

7 months ago

This update has been pushed to stable.

7 months ago

Please login to add feedback.

Metadata
Type
unspecified
Karma
2
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
14 days
Dates
submitted
7 months ago
in testing
7 months ago
in stable
7 months ago
BZ#2244992 glibc: Improve compatibility of ELF destructor ordering
0
0
BZ#2246048 glibc: MALLOC_PERTURB_ causes ld.so to fail dlclose
0
0

Automated Test Results