stable

mingw-gstreamer1-1.22.7-1.fc38, mingw-gstreamer1-plugins-bad-free-1.22.7-1.fc38, & 2 more

FEDORA-2023-0984b63b23 created by smani 7 months ago for Fedora 38

Update to 1.22.7, fixes CVE-2023-37327, CVE-2023-37328, CVE-2023-37329.

How to install

Updates may require up to 24 hours to propagate to mirrors. If the following command doesn't work, please retry later:

sudo dnf upgrade --refresh --advisory=FEDORA-2023-0984b63b23

This update's test gating status has been changed to 'waiting'.

7 months ago

This update has been submitted for testing by bodhi.

7 months ago

This update's test gating status has been changed to 'ignored'.

7 months ago

This update has been pushed to testing.

7 months ago

This update has been submitted for stable by bodhi.

7 months ago

This update has been pushed to stable.

7 months ago

Please login to add feedback.

Metadata
Type
security
Severity
medium
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
7 days
Dates
submitted
7 months ago
in testing
7 months ago
in stable
7 months ago
approved
7 months ago
BZ#2254680 CVE-2023-37327 mingw-gstreamer1-plugins-good: gstreamer-plugins-good: integer overflow leading to heap overwrite in FLAC image tag handling [fedora-all]
0
0
BZ#2254682 CVE-2023-37328 mingw-gstreamer1-plugins-base: gstreamer-plugins-base: heap overwrite in subtitle parsing [fedora-all]
0
0
BZ#2254684 CVE-2023-37329 mingw-gstreamer1-plugins-bad-free: gstreamer-plugins-bad: heap overwrite in PGS subtitle overlay decoder [fedora-all]
0
0

Automated Test Results