stable

gparted-1.5.0-2.fc37

FEDORA-2023-20575c0161 created by leigh123linux a year ago for Fedora 37
  • Readd polkit policy file

How to install

Updates may require up to 24 hours to propagate to mirrors. If the following command doesn't work, please retry later:

sudo dnf upgrade --refresh --advisory=FEDORA-2023-20575c0161

This update has been submitted for testing by leigh123linux.

a year ago

This update's test gating status has been changed to 'ignored'.

a year ago
User Icon rodamorris commented & provided feedback a year ago
karma

gparted-1.5.0-2 fixes the "Root privileges required to run GParted" error I encountered with parted-1.5.0-1. When opening GParted, I now receive a policykit authentication dialog and GParted starts as normal after inputing my credentials.

BZ#2184589 Root previleges required to run GParted

This update has been pushed to testing.

a year ago
User Icon ibims provided feedback a year ago
karma
BZ#2184589 Root previleges required to run GParted

This update can be pushed to stable now if the maintainer wishes

a year ago
User Icon xvitaly provided feedback a year ago
karma
BZ#2184589 Root previleges required to run GParted

This update has been submitted for stable by bodhi.

a year ago

This update has been pushed to stable.

a year ago

Please login to add feedback.

Metadata
Type
unspecified
Karma
3
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
7 days
Dates
submitted
a year ago
in testing
a year ago
in stable
a year ago
approved
a year ago
BZ#2184589 Root previleges required to run GParted
0
3

Automated Test Results