obsolete

passim-0.1.1-3.fc40

FEDORA-2023-23ddd6d134 created by rhughes 10 months ago for Fedora 40

Automatic update for passim-0.1.1-3.fc40.

Changelog
* Fri Aug 25 2023 Richard Hughes <richard@hughsie.com> - 0.1.1-3
- Split out a -libs subpackage
* Fri Aug 25 2023 Mikel Olasagasti Uranga <mikel@olasagasti.info> - 0.1.1-2
- Misc changes
- Move meson_test to check section
- Reorder BuildRequires alphabetically
- Reorder install files
- Use %%{buildroot} instead of RPM_BUILD_ROOT
- Use %%autorelease for Release tag

This update was automatically created

10 months ago

This update's test gating status has been changed to 'waiting'.

10 months ago

This update's test gating status has been changed to 'failed'.

10 months ago

So the test failure here is, I think, because of the package split. In the openQA environment, both the old and new package versions are available to dnf; I think it prefers to install the lower-versioned passim over installing the higher-versioned passim and passim-libs because it figures hey, I can satisfy the deps with just one package this way, and that's better, right?

I'm not sure if having the split packages both obsolete earlier versions of passim would help. Possibly it would. I...think I'll try doing that, as it shouldn't hurt.

This update has been obsoleted by passim-0.1.1-4.fc40.

10 months ago

yeah, looks like my new build is passing the tests.

Adam, much appreciated -- thanks!


Please login to add feedback.

Metadata
Type
unspecified
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
0 days
Dates
submitted
10 months ago
in testing
10 months ago

Automated Test Results