obsolete

389-ds-base-2.2.7-1.fc37

FEDORA-2023-2b32a0879e created by mreynolds a year ago for Fedora 37

Bump version to 2.2.7

This update has been submitted for testing by mreynolds.

a year ago

This update's test gating status has been changed to 'waiting'.

a year ago

This update's test gating status has been changed to 'failed'.

a year ago

This update has been pushed to testing.

a year ago
User Icon vashirov commented & provided feedback a year ago
karma

There is a typo in the spec file, package fails to install:

 Problem: package 389-ds-base-2.2.7-1.fc37.x86_64 requires python3-lib389 = 2.2.7-1.fc37, but none of the providers can be installed
  - cannot install the best update candidate for package 389-ds-base-2.2.6-2.fc37.x86_64
  - nothing provides python3-cryptograp needed by python3-lib389-2.2.7-1.fc37.noarch

Bodhi is disabling automatic push to stable due to negative karma. The maintainer may push manually if they determine that the issue is not severe.

a year ago

This update has been obsoleted by 389-ds-base-2.2.7-2.fc37.

a year ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
-1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-1
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
a year ago
in testing
a year ago

Automated Test Results