stable

libXpm-3.5.15-2.fc36

FEDORA-2023-49dbeb6b03 created by whot a year ago for Fedora 36

libXpm 3.5.15, fixes CVE-2022-46285, CVE-2022-44617, CVE-2022-4883

How to install

Updates may require up to 24 hours to propagate to mirrors. If the following command doesn't work, please retry later:

sudo dnf upgrade --refresh --advisory=FEDORA-2023-49dbeb6b03

This update has been submitted for testing by whot.

a year ago

This update's test gating status has been changed to 'ignored'.

a year ago

whot edited this update.

a year ago

This update has been pushed to testing.

a year ago

This update has been submitted for stable by bodhi.

a year ago

This update has been pushed to stable.

a year ago

Please login to add feedback.

Metadata
Type
security
Severity
high
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
7 days
Dates
submitted
a year ago
in testing
a year ago
in stable
a year ago
modified
a year ago
approved
a year ago
BZ#2160092 CVE-2022-46285 libXpm: Infinite loop on unclosed comments
0
0
BZ#2160193 CVE-2022-44617 libXpm: Runaway loop on width of 0 and enormous height
0
0
BZ#2160213 CVE-2022-4883 libXpm: compression commands depend on $PATH
0
0
BZ#2161709 CVE-2022-46285 libXpm: Infinite loop on unclosed comments [fedora-all]
0
0
BZ#2161710 CVE-2022-44617 libXpm: Runaway loop on width of 0 and enormous height [fedora-all]
0
0
BZ#2161711 CVE-2022-4883 libXpm: compression commands depend on $PATH [fedora-all]
0
0

Automated Test Results