stable

moodle-4.1.6-1.fc38

FEDORA-2023-6880309d0e created by limb 7 months ago for Fedora 38

Latest updates

How to install

Updates may require up to 24 hours to propagate to mirrors. If the following command doesn't work, please retry later:

sudo dnf upgrade --refresh --advisory=FEDORA-2023-6880309d0e

This update has been submitted for testing by limb.

7 months ago

This update's test gating status has been changed to 'ignored'.

7 months ago

This update has been pushed to testing.

7 months ago

This update has been submitted for stable by bodhi.

7 months ago

limb edited this update.

7 months ago

limb edited this update.

7 months ago

This update has been pushed to stable.

7 months ago

Please login to add feedback.

Metadata
Type
security
Severity
low
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
7 days
Dates
submitted
7 months ago
in testing
7 months ago
in stable
7 months ago
modified
7 months ago
approved
7 months ago
BZ#2244896 CVE-2023-5539 moodle: Authenticated remote code execution risk in Lesson [fedora-all]
0
0
BZ#2244899 CVE-2023-5540 moodle: authenticated remote code execution risk in IMSCP [fedora-all]
0
0
BZ#2244901 CVE-2023-5541 moodle: XSS risk when using CSV grade import method [fedora-all]
0
0
BZ#2244903 CVE-2023-5542 moodle: Students can view other users in "Only see own membership" groups [fedora-all]
0
0
BZ#2244905 CVE-2023-5543 moodle: Duplicating a BigBlueButton activity assigns the same meeting ID [fedora-all]
0
0
BZ#2244907 CVE-2023-5544 moodle: Stored XSS and potential IDOR risk in Wiki comments [fedora-all]
0
0
BZ#2244909 CVE-2023-5545 moodle: Auto-populated H5P author name causes a potential information leak [fedora-all]
0
0
BZ#2244912 CVE-2023-5546 moodle: Stored XSS in quiz grading report via user ID number [fedora-all]
0
0
BZ#2244916 CVE-2023-5547 moodle: XSS risk when previewing data in course upload tool [fedora-all]
0
0
BZ#2244918 CVE-2023-5548 moodle: Cache poisoning risk with endpoint revision numbers [fedora-all]
0
0
BZ#2244920 CVE-2023-5549 moodle: Insufficient capability checks when updating the parent of a course category [fedora-all]
0
0
BZ#2244922 CVE-2023-5550 moodle: RCE due to LFI risk in some misconfigured shared hosting environments [fedora-all]
0
0

Automated Test Results