stable

deepin-qt5integration-5.6.11-7.fc40, deepin-qt5platform-plugins-5.6.12-7.fc40, & 49 more

FEDORA-2024-2e27372d4c created by jgrulich a month ago for Fedora 40

Qt 5.15.14 bugfix update.


Fix CVE-2024-36048

How to install

Updates may require up to 24 hours to propagate to mirrors. If the following command doesn't work, please retry later:

sudo dnf upgrade --refresh --advisory=FEDORA-2024-2e27372d4c

This update's test gating status has been changed to 'waiting'.

a month ago

This update has obsoleted qt5-qtnetworkauth-5.15.13-2.fc40, and has inherited its bugs and notes.

a month ago

This update has been submitted for testing by bodhi.

a month ago

This update's test gating status has been changed to 'passed'.

a month ago
User Icon g6avk commented & provided feedback a month ago
karma

Works for me..

This update has been pushed to testing.

a month ago
User Icon bojan commented & provided feedback a month ago
karma

Works.

This update can be pushed to stable now if the maintainer wishes

a month ago
User Icon imabug provided feedback a month ago
karma

This update has been submitted for stable by bodhi.

a month ago

This update has been pushed to stable.

a month ago

Please login to add feedback.

Metadata
Type
security
Severity
medium
Karma
3
Signed
Content Type
RPM
Test Gating
Builds
51
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
14 days
Dates
submitted
a month ago
in testing
a month ago
in stable
a month ago
approved
a month ago
BZ#2282866 CVE-2024-36048 qt5-qtnetworkauth: qtnetworkauth: badly seeded PRNG may result in guessable values [epel-8]
0
0
BZ#2282867 CVE-2024-36048 qt5-qtnetworkauth: qtnetworkauth: badly seeded PRNG may result in guessable values [fedora-39]
0
0
BZ#2282869 CVE-2024-36048 qt5-qtnetworkauth: qtnetworkauth: badly seeded PRNG may result in guessable values [fedora-40]
0
0

Automated Test Results