stable

apptainer-1.3.0-1.fc40

FEDORA-2024-560a7aca85 created by dwd 2 months ago for Fedora 40

Update to upstream 1.3.0, and security fixes for CVE-2024-28176 and CVE-2024-28180

How to install

Updates may require up to 24 hours to propagate to mirrors. If the following command doesn't work, please retry later:

sudo dnf upgrade --refresh --advisory=FEDORA-2024-560a7aca85

This update has been submitted for testing by dwd.

2 months ago

This update's test gating status has been changed to 'ignored'.

2 months ago

This update has been pushed to testing.

2 months ago

This update has been submitted for stable by bodhi.

There is an ongoing freeze; this will be pushed to stable after the freeze is over.

2 months ago

This update has been pushed to stable.

2 months ago

Please login to add feedback.

Metadata
Type
security
Severity
medium
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
3 days
Dates
submitted
2 months ago
in testing
2 months ago
in stable
2 months ago
approved
2 months ago
BZ#2268820 CVE-2024-28176 jose: resource exhaustion
0
0
BZ#2268823 CVE-2024-28176 apptainer: go-jose: resource exhaustion [epel-all]
0
0
BZ#2268827 CVE-2024-28176 apptainer: go-jose: resource exhaustion [fedora-all]
0
0
BZ#2268854 CVE-2024-28180 jose-go: improper handling of highly compressed data
0
0
BZ#2268871 CVE-2024-28180 apptainer: jose-go: improper handling of highly compressed data [epel-all]
0
0
BZ#2268875 CVE-2024-28180 apptainer: jose-go: improper handling of highly compressed data [fedora-all]
0
0
BZ#2269317 apptainer-1.3.0 is available
0
0

Automated Test Results