stable
FEDORA-EPEL-2010-2433 created by fschwarz 12 years ago for Fedora EPEL 5

This update introduces bacula 2.4.4 into EPEL5. There are no known incompatibilities (database and configuration can be used without changes) but a lot of bugs are fixed. Also 2.4 is believed to be compatible with newer bacula clients (e.g. 3.x, 5.x).

More important, this update also fixes bad packaging of the currently deployed bacula 2.0.3. It has a special fix to ensure that bacula director/storage works even after the upgrade.

This update has been submitted for testing.

This update has been pushed to testing

12 years ago

This update has reached 149 days in testing and can be pushed to stable now if the maintainer wishes

11 years ago
User Icon robert commented & provided feedback 11 years ago
karma

The new bacula version is running on all my productive machines since 2010-03-26; I didn't find any incompatibilities for the time being.

User Icon kevin commented & provided feedback 10 years ago
karma

Been running on el5 machines here in fedora infrastructure for many months.

User Icon slaanesh commented & provided feedback 10 years ago
karma

Tested before doing an upgrade.

This update has reached the stable karma threshold and will be pushed to the stable updates repository

10 years ago

This update is currently being pushed to the Fedora EPEL 5 stable updates repository.

10 years ago

This update has been pushed to stable

10 years ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
3
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
12 years ago
in testing
12 years ago
in stable
10 years ago

Automated Test Results