FEDORA-EPEL-2010-2971 created by limb 11 years ago for Fedora EPEL 5
stable

Moodle upstream has released v1.9.9 and v1.8.13:

http://docs.moodle.org/en/Moodle_1.9.9_release_notes http://docs.moodle.org/en/Moodle_1.8.13_release_notes

Which address the following issues:

  • MSA-10-0010 Persistent Cross Site Scripting vulnerability in the MNET access control interface
  • MSA-10-0011 Cross Site Scripting vulnerability in blog/index.php
  • MSA-10-0012 KSES Security Filter Bypassing vulnerability
  • MSA-10-0013 Potential Cross Site Scripting vulnerability in Quiz reports

This update has been pushed to stable

11 years ago

Please login to add feedback.

Metadata
Type
security
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
11 years ago
in stable
11 years ago
BZ#605809 CVE-2010-2228, CVE-2010-2229, CVE-2010-2230, CVE-2010-2231 moodle: multiple security fixes in upstream 1.9.9/1.8.13
0
0
BZ#605810 moodle: multiple security fixes in upstream 1.9.9/1.8.13 [fedora-all]
0
0

Automated Test Results