stable
FEDORA-EPEL-2010-3211 created by nb 11 years ago for Fedora EPEL 5

Update to znc 0.093 svn2101 to fix:

CVE-2010-2812 and CVE-2010-2934 znc: multiple out-of-range errors can crash znc Update to 0.092

This update has been submitted for stable by nb.

11 years ago

This update has been pushed to stable

11 years ago

Please login to add feedback.

Metadata
Type
security
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
11 years ago
in stable
11 years ago
modified
11 years ago
BZ#622600 CVE-2010-2812 CVE-2010-2934 znc: multiple out-of-range errors can crash znc
0
0
BZ#622601 znc: multiple out-of-range errors can crash znc [fedora-all]
0
0

Automated Test Results