Currently rubyforge gem does not work on EPEL 5 (and so currently hoe does not work on EPEL5).

These new rpms will fix this issue.

This update has been submitted for testing by mtasaka.

10 years ago

This update has been pushed to testing

10 years ago
User Icon kevin commented & provided feedback 10 years ago
karma

hoe seems to load ok with this package.

This update has been pushed to stable

10 years ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
10 years ago
in testing
10 years ago
in stable
10 years ago
BZ#634380 rubygem-rubyforge not working wth rubygem-json
0
0

Automated Test Results