FEDORA-EPEL-2010-3488 created by kevin 9 years ago for Fedora EPEL 5
stable

Update to sync with f12 version.

This update has been submitted for testing by kevin.

9 years ago

This update has been pushed to testing

9 years ago
User Icon jpo commented & provided feedback 9 years ago
karma

+1 : solves the two problems mentioned $ uname -r -m 2.6.18-194.17.1.el5 x86_64 $ rpm -q lua-devel lua-devel-5.1.4-4.el5 $ rpm -q --qf="%{arch} " lua-devel x86_64 $ pkg-config --libs lua -llua -lm -ldl

This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes

9 years ago

This update has been submitted for stable by kevin.

9 years ago

This update has been pushed to stable

9 years ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
9 years ago
in testing
9 years ago
in stable
9 years ago
BZ#495095 pkg-config reports wrong --libs output for lua-devel in EPEL on 64-bit OS
0
0
BZ#629437 lua: please update to version-release >= 8.1.4-2
0
0

Automated Test Results