stable

wordpress-2.8.6-4.el5

FEDORA-EPEL-2010-3857 created by limb 13 years ago for Fedora EPEL 5

Security fix:

http://core.trac.wordpress.org/changeset/16625

Fix for HTML sanitation issue.

This update has been submitted for testing by limb.

13 years ago

This update has been pushed to testing

13 years ago

limb has edited this update. New build(s): wordpress-2.8.6-4.el5. Removed build(s): wordpress-2.8.6-3.el5.

13 years ago

This update has been submitted for testing by limb.

13 years ago

This update has been pushed to testing

13 years ago

This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes

13 years ago

This update has been submitted for stable by limb.

13 years ago

This update has been pushed to stable

13 years ago

Please login to add feedback.

Metadata
Type
security
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
13 years ago
in testing
13 years ago
in stable
13 years ago
modified
13 years ago
BZ#659265 CVE-2010-4257 Wordpress: SQL injection flaw by processing trackbacks
0
0
BZ#666782 Wordpress: XSS flaw in HTML sanitation library [fedora-all]
0
0

Automated Test Results