FEDORA-EPEL-2013-10687 created by peter 8 years ago for Fedora EPEL 6
stable
  • Ver. 2.1.13
  • Don't install or use /etc/sysconfig/ejabberd on systemd-enabled systems
  • Build with PIE (if available)
  • Re-generate configure scripts to enablw aarch64 support

This update has been submitted for testing by peter.

8 years ago

This update is currently being pushed to the Fedora EPEL 6 testing updates repository.

8 years ago

This update has been pushed to testing

8 years ago

This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes

8 years ago

This update has been submitted for stable by peter.

8 years ago

This update is currently being pushed to the Fedora EPEL 6 stable updates repository.

8 years ago

This update has been pushed to stable

8 years ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
8 years ago
in testing
8 years ago
in stable
8 years ago
BZ#925301 ejabberd: Does not support aarch64 in f19 and rawhide
0
0
BZ#955288 ejabberd package should be built with PIE flags
0
0
BZ#979547 ejabberd-2.1.13 is available
0
0

Automated Test Results