obsolete

doge-2.2.0-2.el6

FEDORA-EPEL-2013-12374 created by ianweller 10 years ago for Fedora EPEL 6

wow such new package, much install

This update has been submitted for testing by ianweller.

10 years ago

This update is currently being pushed to the Fedora EPEL 6 testing updates repository.

10 years ago

This update has been pushed to testing

10 years ago
User Icon maxamillion commented & provided feedback 10 years ago
karma

Traceback (most recent call last): File "/usr/bin/doge", line 15, in <module> core.main() File "/usr/lib/python2.6/site-packages/doge/core.py", line 365, in main shibe.print_doge() File "/usr/lib/python2.6/site-packages/doge/core.py", line 258, in print_doge sys.stdout.write(line) UnicodeEncodeError: 'ascii' codec can't encode characters in position 49-51: ordinal not in range(128)

This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes

10 years ago
User Icon tdawson commented & provided feedback 5 years ago
karma

Due to the age of this package, it should not be added to EPEL. If you feel this package should still be in EPEL, please rebuilt it and submit another update request.

This update has been unpushed.

This update has been obsoleted.

5 years ago

Please login to add feedback.

Metadata
Type
newpackage
Karma
-2
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
10 years ago
in testing
10 years ago
BZ#1021160 Review Request: doge - wow very terminal doge
0
0

Automated Test Results