FEDORA-EPEL-2014-0132 created by jskarvad 5 years ago for Fedora EPEL 5
stable

This is an update that fixes CVE-2014-1235 and CVE-2014-1236. This is an update that fixes overflow in yyerror.

This update has been submitted for testing by jskarvad.

5 years ago

This update is currently being pushed to the Fedora EPEL 5 testing updates repository.

5 years ago

This update has been pushed to testing

5 years ago

This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes

5 years ago

This update has been submitted for stable by jskarvad.

5 years ago

This update is currently being pushed to the Fedora EPEL 5 stable updates repository.

5 years ago

This update has been pushed to stable

5 years ago

Please login to add feedback.

Metadata
Type
security
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Dates
submitted
5 years ago
in testing
5 years ago
in stable
5 years ago
BZ#1049165 CVE-2014-0978 graphviz: stack-based buffer overflow in yyerror()
0
0
BZ#1049168 graphviz: stack-based buffer overflow in yyerror() [epel-5]
0
0
BZ#1050871 CVE-2014-1235 graphviz: buffer overflow in yyerror() due to improper fix for CVE-2014-0978
0
0
BZ#1050872 CVE-2014-1236 graphviz: buffer overflow vulnerability
0
0
BZ#1050874 CVE-2014-1235 CVE-2014-1236 graphviz: various flaws [epel-5]
0
0

Automated Test Results