FEDORA-EPEL-2014-2827 created by mcepl 5 years ago for Fedora EPEL 7
stable

Build for EPEL-7

This update has been submitted for testing by mcepl.

5 years ago
User Icon donniezazen commented & provided feedback 5 years ago
karma

sudo yum install rss2email-2.71-7.el7.noarch.rpm Error: Package: rss2email-2.71-7.el7.noarch (/rss2email-2.71-7.el7.noarch) Requires: python-html2text >= 3.01 You could try using --skip-broken to work around the problem You could try running: rpm -Va --nofiles --nodigest

This update is currently being pushed to the Fedora EPEL 7 testing updates repository.

5 years ago

This update is currently being pushed to the Fedora EPEL 7 testing updates repository.

5 years ago

This update has been pushed to testing

5 years ago

This update has reached a karma of -1 and is being unpushed and marked as unstable

5 years ago
User Icon donniezazen commented & provided feedback 5 years ago
karma

Works just fine after the release of python2-html

User Icon turbodog commented & provided feedback 5 years ago
karma

Works for me also

This update has been submitted for stable by mcepl.

5 years ago

This update is currently being pushed to the Fedora EPEL 7 stable updates repository.

5 years ago

This update has been pushed to stable

5 years ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
2
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Dates
submitted
5 years ago
in testing
5 years ago
in stable
5 years ago
BZ#1144785 [RFE] Please make rss2email available for EPEL 7
0
0

Automated Test Results