stable
FEDORA-EPEL-2014-3530 created by robert 8 years ago for Fedora EPEL 7

phpMyAdmin 4.2.10.1 (2014-10-21)

  • [security] XSS in debug SQL output
  • [security] XSS in monitor query analyzer

This update has been submitted for testing by robert.

8 years ago

This update is currently being pushed to the Fedora EPEL 7 testing updates repository.

8 years ago

This update has been pushed to testing

8 years ago

This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes

8 years ago

This update has been submitted for stable by robert.

8 years ago

This update is currently being pushed to the Fedora EPEL 7 stable updates repository.

8 years ago

This update has been pushed to stable

8 years ago

Please login to add feedback.

Metadata
Type
security
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
8 years ago
in testing
8 years ago
in stable
8 years ago
modified
8 years ago
BZ#1155272 phpMyAdmin-4.2.10.1 is available
0
0
BZ#1155362 CVE-2014-8326 phpmyadmin: cross-site scripting (XSS) flaw fixed in versions 4.0.10.5, 4.1.14.6, and 4.2.10.1 (PMASA-2014-12)
0
0
BZ#1155367 CVE-2014-8326 phpmyadmin: cross-site scripting (XSS) flaw fixed in versions 4.0.10.5, 4.1.14.6, and 4.2.10.1 (PMASA-2014-12) [epel-7]
0
0

Automated Test Results