New EPEL7 release for claws-mail

This update has been submitted for testing by simo.

6 years ago

This update is currently being pushed to the Fedora EPEL 7 testing updates repository.

6 years ago

This update has been pushed to testing

6 years ago
User Icon avij commented & provided feedback 6 years ago
karma

claws-mail-plugins-bsfilter-3.11.1-2.el7 requires bsfilter, which is not available. Please do not push this to stable before this dependency problem has been resolved.

This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes

6 years ago
User Icon raveit65 commented & provided feedback 6 years ago
karma

exept missing bsfilter, everything is OK

This update has been submitted for stable by simo.

6 years ago

bsfilter plugin should not be built for EPEL7. Add conditional sections in the spec file, please. bsfilter uses Ruby and pulls in +53 dependent packages even on F21 GNOME. Huh, java-1.8.0-openjdk even!

awjb has edited this update. New build(s): claws-mail-plugins-3.11.1-2.el7, claws-mail-3.11.1-5.el7, libytnef-1.5-13.el7. Removed build(s): claws-mail-3.11.1-2.el7.

5 years ago

This update has been submitted for testing by awjb.

5 years ago

This update is currently being pushed to the Fedora EPEL 7 testing updates repository.

5 years ago

This update has been pushed to testing

5 years ago

awjb has edited this update. New build(s): claws-mail-plugins-3.11.1-3.el7. Removed build(s): claws-mail-plugins-3.11.1-2.el7.

5 years ago

This update has been submitted for testing by awjb.

5 years ago

This update is currently being pushed to the Fedora EPEL 7 testing updates repository.

5 years ago

This update has been pushed to testing

5 years ago
User Icon ngompa commented & provided feedback 4 years ago
karma

Looks okay to me.

User Icon tpokorra commented & provided feedback 4 years ago
karma

I have installed claws-mail from epel-testing, and I have tested POP3 over SSL, and that worked fine.

This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes

3 years ago
User Icon avij commented & provided feedback 2 years ago
karma

The old webkitgtk package which provided libwebkitgtk-1.0.so.0 and libjavascriptcoregtk-1.0.so.0 was recently removed from EPEL due to the package being unmaintained. This makes claws-mail-plugins-fancy-3.11.1-5 uninstallable. Perhaps this package should use the newer webkitgtk3.

@avij

Not possible. CM uses GTK+2, webkitgtk3 is for GTK+3.

If it not possible, this package should be removed from EPEL7. That is the other option.

User Icon tdawson commented & provided feedback 2 years ago
karma

Due to the age of this package, it should not be added to EPEL. If you feel this package should still be in EPEL, please rebuilt it and submit another update request.

This update has been unpushed.

This update has been obsoleted.

2 years ago

Please login to add feedback.

Metadata
Type
newpackage
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
6 years ago
in testing
5 years ago
modified
5 years ago

Automated Test Results