New upstream release 0.4.0. Let openlmi-tools handle the runtime dependency on openlmi-python-base.

This update has been submitted for testing by miminar.

5 years ago

This update is currently being pushed to the Fedora EPEL 7 testing updates repository.

5 years ago

This update has been pushed to testing

5 years ago
User Icon avij commented & provided feedback 5 years ago
karma

This package requires openlmi-python-base >= 0:0.5.0, which is not available. Please do not push this update to stable before this issue has been resolved.

miminar has edited this update. New build(s): openlmi-scripts-0.4.0-4.el7. Removed build(s): openlmi-scripts-0.4.0-3.el7.

5 years ago

This update has been submitted for testing by miminar.

5 years ago

Thanks avij! I've removed the explicit dependency and let openlmi-tools handle it.

This update is currently being pushed to the Fedora EPEL 7 testing updates repository.

5 years ago

This update has been pushed to testing

5 years ago

This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes

5 years ago

This update has been submitted for stable by miminar.

5 years ago

This update is currently being pushed to the Fedora EPEL 7 stable updates repository.

5 years ago

This update has been pushed to stable

5 years ago

Please login to add feedback.

Metadata
Type
enhancement
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
5 years ago
in testing
5 years ago
in stable
5 years ago
modified
5 years ago
BZ#1065976 cannot create ipv4 auto and ipv6 auto connection via scripts
0
0
BZ#1065992 cannot set ipv4/ipv6 gate
0
0

Automated Test Results