FEDORA-EPEL-2015-04215ad374 created by limb 4 years ago for Fedora EPEL 7
obsolete

Security update.

This update has been submitted for testing by limb.

4 years ago

This update has been pushed to testing.

4 years ago
User Icon avij commented & provided feedback 4 years ago
karma

This requires php-xmpphp, php-pear-OLE, php-adodb and mimetex, which are unavailable.

User Icon limb commented & provided feedback 4 years ago

Requested all branches needed.

This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes

4 years ago

This update has been obsoleted by moodle-3.0.1-1.el7.

4 years ago

Please login to add feedback.

Metadata
Type
security
Severity
urgent
Karma
-1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Dates
submitted
4 years ago
in testing
4 years ago
BZ#1264868 CVE-2015-5264 CVE-2015-5265 CVE-2015-5266 CVE-2015-5267 CVE-2015-5272 CVE-2015-5268 CVE-2015-5269 moodle: Multiple security issues (MSA-15-0030, MSA-15-0031, MSA-15-0032, MSA-15-0033, MSA-15-0034, MSA-15-0035, MSA-15-0036) [fedora-all]
0
0
BZ#1288159 CVE-2015-5331 CVE-2015-5332 CVE-2015-5335 CVE-2015-5336 CVE-2015-5337 CVE-2015-5338 CVE-2015-5339 CVE-2015-5340 CVE-2015-5341 CVE-2015-5342 moodle: Multiple security issues fixed in 2.7.11, 2.8.9, 2.9.3 [fedora-all]
0
0

Automated Test Results