obsolete
FEDORA-EPEL-2015-1299 created by kad 7 years ago for Fedora EPEL 6

Initial el6 submission

This update has been submitted for testing by kad.

7 years ago

This update is currently being pushed to the Fedora EPEL 6 testing updates repository.

7 years ago

This update has been pushed to testing

7 years ago
User Icon avij commented & provided feedback 7 years ago
karma

uwsgi-plugin-jvm requires java-headless, which is not available. uwsgi-plugin-psgi requires perl-PSGI, which is not available. Please do not push these updates to stable before these dependency issues have been solved.

This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes

7 years ago

java-1.8.0-openjdk-headless-1.8.0.31-1.b13.el6_6 did not provide java-headless, but the newest java-1.8.0-openjdk-headless-1.8.0.45-28.b13.el6_6 does, satisfying that particular dependency. uwsgi-plugin-psgi is still uninstallable, though.

Good to know, will work on it some time this week.


Please login to add feedback.

Metadata
Type
bugfix
Karma
-1
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
7 years ago
in testing
7 years ago
modified
7 years ago
BZ#814598 RFE: Package uwsgi for EPEL
0
0

Automated Test Results