FEDORA-EPEL-2015-1571 created by smani 6 years ago for Fedora EPEL 6
stable

This update fixes the libwebp-java dependencies. This update adds the vwebp utility. Initial package for EPEL6.

This update has been submitted for testing by smani.

6 years ago

This update is currently being pushed to the Fedora EPEL 6 testing updates repository.

6 years ago

This update has been pushed to testing

6 years ago

This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes

6 years ago
User Icon volter commented & provided feedback 6 years ago
karma

I confirm the dependency problem solved. If you push the update, we can kick off the gdal build.

This update has been submitted for stable by smani.

6 years ago

This update is currently being pushed to the Fedora EPEL 6 stable updates repository.

6 years ago

This update has been pushed to stable

6 years ago
User Icon remi commented & provided feedback 6 years ago
karma

This update move soname .4 to .5, terribly bas for EPEL.

User Icon remi commented & provided feedback 6 years ago
karma

Forget... this is a new package (previous was from another repo)

This is not true, only libwebp-0.4.3 was ever built in epel for el6 (see [1]), and all builds in epel always had .5. [1] http://koji.fedoraproject.org/koji/packageinfo?packageID=13217

Aha ok.


Please login to add feedback.

Metadata
Type
bugfix
Karma
2
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
disabled
Stable by Time
disabled
Dates
submitted
6 years ago
in testing
6 years ago
in stable
6 years ago
modified
6 years ago
BZ#707389 Review Request: libwebp - Library and tools for the WebP graphics format
0
0
BZ#1206241 RHE: Build vwebp
0
0
BZ#1208643 invalid dependencies on epel6
0
0

Automated Test Results