FEDORA-EPEL-2015-6143 created by lfield 4 years ago for Fedora EPEL 7
obsolete

Strict dependency towards Globus and minor fixes for compatibility New upstream release 1.9.5 Update for new upstream release Update for new upstream release Update for new upstream release New upstream release 1.9.5 Update for new upstream release Update for new upstream release Update for new upstream release New upstream release 1.9.5 Update for new upstream release Update for new upstream release Update for new upstream release New upstream release 1.9.5 Update for new upstream release Update for new upstream release Update for new upstream release New upstream release 1.9.5 Update for new upstream release Update for new upstream release Update for new upstream release

This update has been submitted for testing by lfield. 4 years ago
This update is currently being pushed to the Fedora EPEL 7 testing updates repository. 4 years ago
This update has been pushed to testing 4 years ago
This update has reached 14 days in testing and can be pushed to stable now if the maintainer wishes 4 years ago

This requires globus-gridftp-server-progs = 0:7.25, which is indeed available. However, version 7.26 is now available in epel-testing. Perhaps it'd make sense to recompile this against the new globus-gridftp-server-progs, and/or make this package more tolerant regarding dependency versions.

This update has been obsoleted by https://admin.fedoraproject.org/updates/dpm-dsi-1.9.5-5.el7 4 years ago

Please login to add feedback.

Metadata
Type
bugfix
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Dates
submitted
4 years ago
in testing
4 years ago

Automated Test Results