FEDORA-EPEL-2015-6286

security update in Fedora EPEL 5 for phpMyAdmin4

Status: stable 4 years ago

phpMyAdmin 4.0.10.10 (2015-05-13)

  • [security] CSRF vulnerability in setup
  • [security] Vulnerability allowing Man-in-the-middle attack

Comments 6

This update has been submitted for testing by robert.

This update is currently being pushed to the Fedora EPEL 5 testing updates repository.

This update has been pushed to testing

This update has been submitted for stable by robert.

This update is currently being pushed to the Fedora EPEL 5 stable updates repository.

This update has been pushed to stable

Add Comment & Feedback

Please login to add feedback.

Content Type
RPM
Status
stable
Test Gating
Submitted by
Update Type
security
Update Severity
unspecified
Karma
0
stable threshold: 3
unstable threshold: -3
Autopush (karma)
Disabled
Autopush (time)
Disabled
Dates
submitted 4 years ago
in testing 4 years ago
in stable 4 years ago
modified 4 years ago

Related Bugs 5

00 #1221580 CVE-2015-3902 phpMyAdmin: XSRF/CSRF vulnerability in phpMyAdmin setup
00 #1221581 CVE-2015-3903 phpMyAdmin: Vulnerability allowing man-in-the-middle attack on API call to GitHub
00 #1221588 phpMyAdmin-4.0.10.10 is available
00 #1222607 CVE-2015-3902 phpMyAdmin4: phpMyAdmin: XSRF/CSRF vulnerability in phpMyAdmin setup [epel-5]
00 #1222610 CVE-2015-3903 phpMyAdmin4: phpMyAdmin: Vulnerability allowing man-in-the-middle attack on API call to GitHub [epel-5]

Automated Test Results