terminator-0.97-8.el7

  • add dependency to python-keybinder (#1234627)

This update fixes a dependency issue to the python-keybinder package. Under the circumstances when the python-keybinder package is not installed it is possible that specific Terminator functions will not work properly (#1174989).

This update has been submitted for testing by ohaessler.

7 years ago

This update has obsoleted terminator-0.97-4.el7, and has inherited its bugs and notes.

7 years ago

This update has been pushed to testing

7 years ago

This update has been obsoleted by terminator-0.98-1.el7.

7 years ago

Please login to add feedback.

Metadata
Type
enhancement
Karma
0
Signed
Content Type
RPM
Test Gating
Settings
Unstable by Karma
-3
Stable by Karma
3
Stable by Time
disabled
Dates
submitted
7 years ago
in testing
7 years ago
BZ#1234627 terminator broken dependency: python-keybinder
0
0

Automated Test Results

Test Cases

0 0 Test Case terminator split